summaryrefslogtreecommitdiff
path: root/mpck/PKGBUILD
diff options
context:
space:
mode:
authorDeposite Pirate2022-01-31 21:21:58 +0100
committerDeposite Pirate2022-01-31 21:21:58 +0100
commit8a5fb3bcd4215302bdb4efe0d986bb5446640539 (patch)
tree171f5e75390575ae29969e822566efbee355e567 /mpck/PKGBUILD
parent211b343a08481dab20e5997f3a95492572f5f29c (diff)
Fix URLs to use https
Fix header new file: mpck/.SRCINFO new file: mpck/PKGBUILD
Diffstat (limited to 'mpck/PKGBUILD')
-rw-r--r--mpck/PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/mpck/PKGBUILD b/mpck/PKGBUILD
new file mode 100644
index 0000000..e31e3ba
--- /dev/null
+++ b/mpck/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: Deposite Pirate <dpirate at metalpunks dot info>
+#
+# Previous maintainers:
+# Giovanni Scafora <giovanni at archlinux dot org>
+# damir <damir at archlinux dot org>
+#
+# Upstream: https://git.metalpunks.info/arch-ports
+
+pkgname=mpck
+pkgver=0.21
+pkgrel=2
+license=('GPL')
+pkgdesc="Reads MP3 files and tries to determine if they are correct"
+arch=('x86_64')
+url="https://checkmate.gissen.nl"
+depends=('glibc')
+source=("https://checkmate.gissen.nl/checkmate-${pkgver}.tar.gz")
+md5sums=('81d5d0b620f0fe3cc23c272021e9f23c')
+
+build() {
+ cd checkmate-${pkgver}
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd checkmate-${pkgver}
+
+ make prefix="${pkgdir}/usr" install
+}