summaryrefslogtreecommitdiff
path: root/parzip/PKGBUILD
diff options
context:
space:
mode:
authorDeposite Pirate2023-04-15 22:27:05 +0200
committerDeposite Pirate2023-04-15 22:27:05 +0200
commite9cd938bdd5b5ec12c57d46bc2b29a972c42badf (patch)
treefa9b2d65a26d9deb00a137a5d3e311f78c19932b /parzip/PKGBUILD
parent9774c17ec7f18929333d4f0159fdab10e7594b44 (diff)
Bump.
modified: parzip/.SRCINFO deleted: parzip/.gitignore modified: parzip/PKGBUILD
Diffstat (limited to 'parzip/PKGBUILD')
-rw-r--r--parzip/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/parzip/PKGBUILD b/parzip/PKGBUILD
index e846118..03154cf 100644
--- a/parzip/PKGBUILD
+++ b/parzip/PKGBUILD
@@ -6,20 +6,20 @@
# Upstream: https://git.metalpunks.info/arch-ports
pkgname=parzip
-pkgver=1.3.0
-pkgrel=3
-pkgdesc="A command line utility to pack and unpack zip archives using multiple threads"
+pkgver=1.4.0
+pkgrel=1
+pkgdesc="A command line utility to pack and unpack zip archives using multiple threads."
license=('GPL3')
arch=('x86_64')
depends=('xz' 'zlib')
makedepends=('meson')
url="https://github.com/jpakkane/parzip"
-source=("https://github.com/jpakkane/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.zip")
-sha256sums=('2497305ce36d3b6225d9517fa5d4c408adef3935f5f736174e218f971caeb7bb')
+source=("https://github.com/jpakkane/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.xz")
+sha256sums=('99cd404e42f6ecfa0e94c0c2d33710e648bd23d1fede7de7232f3e792b2ad8f1')
build() {
cd "$srcdir/$pkgname-$pkgver"
- meson --prefix=/usr build
+ meson setup --prefix=/usr build
ninja -C build
}