summaryrefslogtreecommitdiff
path: root/youtubedr/PKGBUILD
diff options
context:
space:
mode:
authorDeposite Pirate2021-12-12 20:13:28 +0100
committerDeposite Pirate2021-12-12 20:13:28 +0100
commitadfaff3ed047fd64f8e3aa654e079f64f54bad53 (patch)
tree273d336782c2746c7c600a3cbc9d7ee3ebebdcc2 /youtubedr/PKGBUILD
parentc4043ac69e2d3de764bf5600db06f65258e4e446 (diff)
Update youtubedr to 0.7.5
modified: youtubedr/.SRCINFO modified: youtubedr/PKGBUILD
Diffstat (limited to 'youtubedr/PKGBUILD')
-rw-r--r--youtubedr/PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/youtubedr/PKGBUILD b/youtubedr/PKGBUILD
index 3d6fe60..9aad474 100644
--- a/youtubedr/PKGBUILD
+++ b/youtubedr/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=youtube
pkgname=youtubedr
-pkgver=2.7.4
+pkgver=2.7.5
pkgrel=1
pkgdesc="Download YouTube videos"
arch=('x86_64')
@@ -21,13 +21,13 @@ build() {
CGO_CPPFLAGS="${CPPFLAGS}" \
CGO_CFLAGS="${CFLAGS}" \
CGO_CXXFLAGS="${CXXFLAGS}" \
- go build -v \
- -trimpath \
- -buildmode=pie \
- -mod=readonly \
- -modcacherw \
- -ldflags "-linkmode external -extldflags \"${LDFLAGS}\"" \
- -o build ./cmd/...
+ go build -v \
+ -trimpath \
+ -buildmode=pie \
+ -mod=readonly \
+ -modcacherw \
+ -ldflags "-linkmode external -extldflags \"${LDFLAGS}\"" \
+ -o build ./cmd/...
}
check() {